Does the KHS agent supports IIS 7.0 and later versions?

Last updated:2020-06-03 14:20:40

Yes. The IIS 6 compatibility mode must be selected in IIS 7.0 and later versions. However, the KHS agent does not support the function of receiving Ajax POST requests in IIS 7.0 and later versions. If you require protection for IIS 7.0 and later versions, contact Kingsoft Cloud technical personnel to obtain assistance in installation.

Did you find the above information helpful?

Unhelpful
Mostly Unhelpful
A little helpful
Helpful
Very helpful

What might be the problems?

  • Insufficient
  • Outdated
  • Unclear or awkward
  • Redundant or clumsy
  • Lack of context for the complex system or functionality

More suggestions

0/200

Please give us your feedback.

Submitted

Thank you for your feedback.

问题反馈